WordPress.org

Making WordPress.org

Opened 6 years ago

Closed 6 years ago

#294 closed defect (fixed)

Custom query displays ticket count in wrong place

Reported by: morganestes Owned by: nacin
Milestone: Priority: normal
Component: Trac Keywords:
Cc:

Description

Just ran a custom query for good-first-bug, which returned a nice set of results, but the count of tickets is displayed below the first heading when the results are grouped.

Attachments (1)

ScreenCapture at Thu Jan 23 20:42:54 CST 2014.png (113.3 KB) - added by morganestes 6 years ago.
Screenshot showing grouped results with heading in the wrong place.

Download all attachments as: .zip

Change History (4)

@morganestes
6 years ago

Screenshot showing grouped results with heading in the wrong place.

#1 @nacin
6 years ago

Yeah, caused by #266. Have been meaning to fix it.

#2 @morganestes
6 years ago

No worries. Just thought someone should know.

I'm looking to use the query in a blog post and and in a Meetup talk next month, but if it's just a layout issue and the data's still good then it won't be an issue then.

Thanks!

#3 @nacin
6 years ago

  • Owner set to nacin
  • Resolution set to fixed
  • Status changed from new to closed

In 308:

Trac: When showing the # of query results, place it immediately below the query form.

This previously placed it immediately above the first table. When tickets were grouped by a field, the group heading would appear above the results count.

fixes #294. see #266.

Note: See TracTickets for help on using tickets.