WordPress.org

Making WordPress.org

Opened 22 months ago

Closed 22 months ago

Last modified 22 months ago

#2943 closed defect (duplicate)

Posts and pages on theme preview link to Twenty Seventeen theme when using Safari

Reported by: Imnok Owned by:
Milestone: Priority: normal
Component: Theme Directory Keywords:
Cc:

Description

Theme preview change to Twenty Seventeen theme when I'm using Safari and clicking on the link to view single post and page.

To repeat

  1. Open https://wordpress.org/themes/ with Safari web browser
  2. Click More Info of any themes except the Twenty Seventeen theme
  3. Click Preview
  4. Click Parent Page

Attachments (1)

theme_preview_failure.png (1.1 MB) - added by Imnok 22 months ago.

Download all attachments as: .zip

Change History (4)

#1 @SergeyBiryukov
22 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #395.

#2 @SergeyBiryukov
22 months ago

Hi @Imnok, welcome to WordPress Meta Trac!

Thanks for the report, we're already tracking this issue in #395.

#3 @Imnok
22 months ago

Hi @SergeyBiryukov! Look likes this bug has happened for a long time. Hope it can be fixed. Thank you for your hardworking!

Note: See TracTickets for help on using tickets.