WordPress.org

Making WordPress.org

Opened 20 months ago

Closed 20 months ago

Last modified 19 months ago

#2973 closed enhancement (duplicate)

Allow sorting of attendees by last name

Reported by: andreamiddleton Owned by:
Milestone: Priority: normal
Component: WordCamp Site & Plugins Keywords: has-screenshots
Cc:

Description

The Attendees page doesn't allow you to sort by last name, making marking attendance difficult if registration is ordered by last name and recorded on paper lists at the event.

Further info:

Under Tickets > Attendees, there is a Title field for attendee name, but this only sorts on first name. When WordCamp registration is done manually on paper, this is frequently done by last name. This allows for quicker registration than digital methods in some circumstances, and also removes the need to have laptops, mobile logins etc set up for volunteers doing the registration.

The problem occurs when you take that paper home after the event and go to mark the attendees as actually attended under Tickets > Attendees. There is no way to sort by last name, when the paper forms are sorted by last name.

A great new feature would be to make it possible to add Last Name to the Tickets > Attendees page (in Screen Options), and make it a column that can be sortable. The data is already there for each attendee, see this screenshot: http://joelwills.com/dkid

Cred to Joel Williams for originally writing up this feature request.

Change History (3)

#1 @iandunn
20 months ago

This might be a duplicate of #2282.
Related: #1760, #1097

#2 @coreymckrill
20 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

I don't think this is actually a duplicate of #2282, which is related to the front end Attendees page, while this is related to the wp-admin Attendees list. It does look like a duplicate of #1097, though.

This ticket was mentioned in Slack in #meta-wordcamp by coreymckrill. View the logs.


19 months ago

Note: See TracTickets for help on using tickets.