WordPress.org

Making WordPress.org

#2999 closed defect (invalid)

Image upload problem

Reported by: kadhmi Owned by:
Milestone: Priority: high
Component: General Keywords:
Cc:

Description

I am facing image upolading problem on my site.
media library is not being accessed

Attachments (1)

walayat_upload_issue.jpg (65.8 KB) - added by kadhmi 21 months ago.

Download all attachments as: .zip

Change History (8)

#1 follow-up: @dhanendran
21 months ago

Hi @kadhmi welcome to trac.

Can you explain more about the issue you are facing. If possible can you attach any screen shot or error message into this ticket? It will help the team to investigate the issue.

#2 @kadhmi
21 months ago

When i try to add an image in post. Images already uploaded are not displayed also when new image is uploaded it gives error

#3 in reply to: ↑ 1 @kadhmi
21 months ago

i have uploaded dear
Replying to dhanendran:

Hi @kadhmi welcome to trac.

Can you explain more about the issue you are facing. If possible can you attach any screen shot or error message into this ticket? It will help the team to investigate the issue.

#4 @dhanendran
21 months ago

@kadhmi can you check uploads folder permission. From the screen shot it looks like the permission issue. Can you check this?

#5 @kadhmi
21 months ago

how can i check this?
why this permission changed while ia havent changed anything

#7 @SergeyBiryukov
21 months ago

  • Resolution set to invalid
  • Status changed from new to closed

Hi @kadhmi, welcome to WordPress Meta Trac!

This Trac is used for enhancements and bug reporting for the WordPress.org site, not the WordPress core software.

Please try the support forums to get help with your site.

Note: See TracTickets for help on using tickets.