WordPress.org

Making WordPress.org

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#301 closed defect (duplicate)

No cc field on meta.trac

Reported by: johnbillion Owned by:
Milestone: Priority: normal
Component: Trac Keywords:
Cc:

Description

I'd like to cc myself on (or star) a ticket on meta.trac but there's no field to do so. It'd be great if the starring functionality from core.trac was available on meta.trac.

Change History (2)

#1 @ocean90
4 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #291.

I'd like to cc myself on a ticket on meta.trac

You should see Add to Cc: [ ] yourmail in the Change Properties box.

#2 @johnbillion
4 years ago

Oops, managed to miss that checkbox somehow.

Note: See TracTickets for help on using tickets.