WordPress.org

Making WordPress.org

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#304 closed defect (worksforme)

Editing "Milestone"/"Priority" sometimes not possible

Reported by: TobiasBg Owned by:
Milestone: Priority: normal
Component: Trac Keywords:
Cc:

Description

Experiening something weird today:
I log in, and can edit/set "Milestone" and "Priority" on Trac tickets just fine.
Then, I go to the support forums (in another tab), and do some stuff.
After then returning to Trac, I can no longer edit "Milestone" or "Priority" on tickets (drop downs greyed out and struck through). Editing comments or the ticket description works fine though.
If I then close all wordpress.org tabs, and to go Trac again, editing "Milestone" or "Priority" works again (at least most of the time). Sometimes logging out and in helps, but not always.

Maybe some cookie/login/Heartbeat synchronization issue?

Using Chrome 33 beta on Mac.

Change History (6)

#1 @nacin
5 years ago

I made a change today to permissions that may be causing some problems. I'm not sure why it's causing intermittent issues, though. Can you let me know if you see this again?

#2 @nacin
5 years ago

  • Resolution set to worksforme
  • Status changed from new to closed

It's entirely possible you simply caught the 10-minute window your permissions were not in effect.

#3 follow-up: @TobiasBg
5 years ago

Still having this right now (which even is on a different computer than yesterday).
Is there any information I can try to gather on my side to help debug?

#4 in reply to: ↑ 3 @nacin
5 years ago

Replying to TobiasBg:

Still having this right now (which even is on a different computer than yesterday).
Is there any information I can try to gather on my side to help debug?

I'm not sure what was going on, but I think this is fixed. Some workers needed to reload the configuration, seems like.

#5 @TobiasBg
5 years ago

Ok, haven't had this happen for the entire day, so it seems that everything has reloaded. Thanks, nacin!

#6 @nacin
5 years ago

I gave up and set the permissions back. :-)

Note: See TracTickets for help on using tickets.