WordPress.org

Making WordPress.org

Opened 4 weeks ago

Closed 4 weeks ago

#3068 closed defect (fixed)

Wrong version in WordPress Stats page

Reported by: ramiy Owned by:
Milestone: Priority: normal
Component: General Keywords: has-screenshots
Cc:

Description

The stats page has a chart with active WordPress Version (https://wordpress.org/about/stats/). The problem is that the chard displays version 5.0, the latest WordPress version is 4.8.

It is actually a simple fix, the page has the following JS:

window.drawWpVersionsGraph = function( data ) {
	// Remove trunk from display.
	delete data[ '4.9' ];
	delete data[ '5' ];
	drawGraph( data, 'wp_versions', 'WordPress Versions', 'Version', 'versions' );
};

It should be 5.0, not 5.

Attachments (1)

3068.png (48.8 KB) - added by ramiy 4 weeks ago.

Download all attachments as: .zip

Change History (2)

@ramiy
4 weeks ago

#1 @Otto42
4 weeks ago

  • Resolution set to fixed
  • Status changed from new to closed

Fixed in dotorg-13350.

Note: See TracTickets for help on using tickets.