WordPress.org

Making WordPress.org

Opened 20 months ago

Closed 6 months ago

#3088 closed defect (worksforme)

Encoding issues for plugin names on profiles.wordpress.org

Reported by: kalich5 Owned by:
Milestone: Priority: normal
Component: Profiles Keywords:
Cc:

Description

Hello,
I found an error on my profile page: https://profiles.wordpress.org/skaut#content-plugins

On my Favourite page is all OK: https://profiles.wordpress.org/skaut#content-favorites

Attachments (3)

chyba1.png (40.9 KB) - added by kalich5 20 months ago.
Defect
ok.png (31.4 KB) - added by kalich5 20 months ago.
Here is OK
meta-3088.png (42.6 KB) - added by coffee2code 6 months ago.
Reported issue does not seem to still be an issue

Download all attachments as: .zip

Change History (6)

@kalich5
20 months ago

Defect

@kalich5
20 months ago

Here is OK

#1 @SergeyBiryukov
20 months ago

  • Milestone Plugin Directory v3.0 deleted

Previously: #226

@coffee2code
6 months ago

Reported issue does not seem to still be an issue

#2 @coffee2code
6 months ago

@kalich5: Are you still seeing the issue? I've attached a screenshot of what your profile's plugins tab looks like for me now and the character issue doesn't appear to be present any longer.

#3 @SergeyBiryukov
6 months ago

  • Priority changed from high to normal
  • Resolution set to worksforme
  • Status changed from new to closed

Looks good to me as well, feel free to reopen if there's still an issue.

Note: See TracTickets for help on using tickets.