WordPress.org

Making WordPress.org

Opened 3 months ago

Closed 3 months ago

#3121 closed defect (worksforme)

latest.zip localized versions link to 4.7.3

Reported by: Soean Owned by:
Milestone: Priority: normal
Component: International Sites (Rosetta) Keywords:
Cc:

Description

The Link https://de.wordpress.org/latest-de_DE.zip redirects to wordpress-4.7.3-de_DE.zip but should link to wordpress-4.8.1-de_DE.zip

Change History (7)

#1 @SergeyBiryukov
3 months ago

  • Component changed from General to International Sites (Rosetta)

#2 @SergeyBiryukov
3 months ago

#3125 was marked as a duplicate.

This ticket was mentioned in Slack in #slackhelp by casiepa. View the logs.


3 months ago

This ticket was mentioned in Slack in #meta by sergey. View the logs.


3 months ago

This ticket was mentioned in Slack in #polyglots by nao. View the logs.


3 months ago

This ticket was mentioned in Slack in #polyglots by casiepa. View the logs.


3 months ago

#7 @Soean
3 months ago

  • Resolution set to worksforme
  • Status changed from new to closed

I can't reproduce the bug anymore. Now the link redirects to the current Version.

Note: See TracTickets for help on using tickets.