WordPress.org

Making WordPress.org

Opened 2 months ago

Closed 2 months ago

Last modified 2 months ago

#3125 closed defect (duplicate)

Swedish localized https://sv.wordpress.org/latest-sv_SE.tar.gz gives old version of WordPress

Reported by: tobifjellner Owned by:
Milestone: Priority: normal
Component: International Sites (Rosetta) Keywords:
Cc:

Description

Source: question in Swedish forum at https://sv.wordpress.org/support/topic/latest-sv_se-tar-gz-ger-bara-4-7-3-istallet-for-senaste-wordpress/

The link https://wordpress.org/latest.tar.gz works fine and will currently (Sep 11 2017) serve WordPress 4.8.1

But the corresponding link for a Swedish localized version, https://sv.wordpress.org/latest-sv_SE.tar.gz serves WordPress 4.7.3!

Are the localized links for latest package not updated anymore? In that case it might be better to turn them off, than having them pointing at older versions with known unpatched issues.

Change History (2)

#1 @SergeyBiryukov
2 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #3121.

This ticket was mentioned in Slack in #slackhelp by casiepa. View the logs.


2 months ago

Note: See TracTickets for help on using tickets.