WordPress.org

Making WordPress.org

Opened 2 years ago

Closed 2 years ago

#3130 closed defect (invalid)

Editor in bottom line shows a timestamp

Reported by: ReikoDD Owned by:
Milestone: Priority: normal
Component: General Keywords:
Cc:

Description

When i create a new post and save this after the i write more and then autosave the botton line has a timestamp not a correct string. I think is a JS Problem.

http://52.212.255.218/datas/wpbug.png

Attachments (1)

wpbug.png (79.6 KB) - added by ReikoDD 2 years ago.
Screenshot

Download all attachments as: .zip

Change History (3)

@ReikoDD
2 years ago

Screenshot

This ticket was mentioned in Slack in #core by reikodd. View the logs.


2 years ago

#2 @SergeyBiryukov
2 years ago

  • Resolution set to invalid
  • Status changed from new to closed

Hi @ReikoDD, welcome to WordPress Meta Trac!

This Trac is used for enhancements and bug reporting for the WordPress.org site, not the WordPress core software. To report issues in WordPress core, please use https://core.trac.wordpress.org.

That said, the issue is caused by an incorrect German translation of the g:i:s a string as H:i:s Uhr.

U, h, r are all recognized as valid parameters of the PHP date() function, and they produce the 150522195801Tue, 12 Sep 2017 13:12:38 +0000 part on your screenshot.

Note: See TracTickets for help on using tickets.