WordPress.org

Making WordPress.org

Opened 3 months ago

Closed 3 months ago

#3143 closed defect (duplicate)

The Translate site no longer lists locales

Reported by: danieltj Owned by:
Milestone: Priority: normal
Component: Translate Site & Plugins Keywords:
Cc:

Description

I've recently noticed that when you go to Translate.WordPress.org, it should show you a list of locales that are currently available, then when you enter text in the search input such as 'English', it'll show you the currently available six locales to choose from.

As of recent (I'm not sure when), going to that page shows zero results and searching doesn't do anything because there are no locale results to show there to begin with. I'm absolutely positive that a recent commit must have in some way removed the list. I've attached a screenshot to show which section I mean.

Attachments (1)

translate-wordpress-org.png (72.8 KB) - added by danieltj 3 months ago.
Translate.WordPress.org website issue

Download all attachments as: .zip

Change History (2)

@danieltj
3 months ago

Translate.WordPress.org website issue

#1 @SergeyBiryukov
3 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

It happens from time to time due to an unknown reason and fixes itself after a while:
https://wordpress.slack.com/archives/C0341VCNL/p1488843055066183
https://wordpress.slack.com/archives/C0341VCNL/p1490722370744929

Would be nice to find the reason, but it's one of the issues that cannot be reproduced on a local install.

Previously reported in #2619, let's continue the discussion there.

Note: See TracTickets for help on using tickets.