WordPress.org

Making WordPress.org

Opened 2 years ago

Closed 22 months ago

#3152 closed enhancement (wontfix)

Support Theme: Get rid of empty space in home page footer

Reported by: SergeyBiryukov Owned by:
Milestone: Priority: normal
Component: Support Forums Keywords: has-patch
Cc:

Description (last modified by SergeyBiryukov)

[5927] and [5946] temporarily removed topic tag clouds from the Support Theme due to performance issues caused by [WP41377].

In the latest #forums meeting, the consensus was that topic tag clouds don't really add any value to the forums and should be removed permanently.

This leaves a large empty space in the home page footer, see the screenshot. We could fix that by moving the "Helpful Links" section higher, next to "Themes and Plugins".

Attachments (4)

3152.png (12.9 KB) - added by SergeyBiryukov 2 years ago.
3152.diff (4.3 KB) - added by xkon 22 months ago.
Re-arranges Helpful Links
3152_preview1.png (69.6 KB) - added by xkon 22 months ago.
3152 Desktop
3152_preview2.png (33.4 KB) - added by xkon 22 months ago.
3152_mobile

Download all attachments as: .zip

Change History (9)

@SergeyBiryukov
2 years ago

#1 @SergeyBiryukov
2 years ago

  • Description modified (diff)

@xkon
22 months ago

Re-arranges Helpful Links

@xkon
22 months ago

3152 Desktop

@xkon
22 months ago

3152_mobile

#2 @xkon
22 months ago

  • Keywords has-patch added

3152.diff is an approach to get the Helpful Links div next to the Themes and Plugins and also sort it for the responsive theme as well.

Note: the CSS changes where made into style.css I'm not sure if they had to be done in the SCSS files instead. I was actually previewing all the changes with my chrome console ( no idea how to enable the support front-page on the meta environment :D )

This ticket was mentioned in Slack in #meta by xkon. View the logs.


22 months ago

#4 @mapk
22 months ago

I think lining up the "Themes and Plugins" with the "Helpful links" is a good decision. My only suggestion is to put both of them below the line of links "All topics | Topics with no replies | Unresolved topics". That line of links could be a divider between them both.

#5 @xkon
22 months ago

  • Resolution set to wontfix
  • Status changed from new to closed

From the discussion of the last meeting in #meta: this will be changed as soon as HelpHub lands since it will change the design of the whole page. No need to update it individually now.

Note: See TracTickets for help on using tickets.