WordPress.org

Making WordPress.org

#3160 closed defect (duplicate)

Localized short plugin description is not shown on localized plugin directory.

Reported by: tobifjellner Owned by:
Milestone: Priority: normal
Component: Plugin Directory Keywords:
Cc:

Description

Localized short plugin description is not shown on localized plugin directory.

To reproduce:

  1. Search for Cleantalk on the Russian plugin directory. I.e. visit https://ru.wordpress.org/plugins/search/cleantalk/
  2. The hit for Спам фаервол, CleanTalk АнтиСпам (plugin slug cleantalk-spam-protect ) Shows the short description in English, although this phrase has been translated https://translate.wordpress.org/projects/wp-plugins/cleantalk-spam-protect/stable-readme/ru/default?filters%5Bstatus%5D=either&filters%5Boriginal_id%5D=3420438&filters%5Btranslation_id%5D=50918609

Also: searching for keywords from the translated short description yields no search results.

Attachments (1)

2017-09-23.png (56.1 KB) - added by tobifjellner 19 months ago.
screenshot of search result

Download all attachments as: .zip

Change History (3)

@tobifjellner
19 months ago

screenshot of search result

#2 @ocean90
19 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #3173.

Note: See TracTickets for help on using tickets.