WordPress.org

Making WordPress.org

Opened 23 months ago

Closed 23 months ago

Last modified 23 months ago

#3167 closed defect (duplicate)

Charset problem in profile page

Reported by: Rahmohn Owned by:
Milestone: Priority: normal
Component: Profiles Keywords:
Cc:

Description

Accented letter is displayed as a "?" in profile page. E.g.: https://profiles.wordpress.org/rahmohn

Attachments (1)

Screen Shot 2017-09-27 at 17.43.23.png (108.0 KB) - added by Rahmohn 23 months ago.

Download all attachments as: .zip

Change History (3)

#1 @Otto42
23 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #3166.

#2 @SergeyBiryukov
23 months ago

  • Component changed from General to Profiles

Hi @Rahmohn, welcome to WordPress Meta Trac!

Thanks for the report, we're already tracking this issue in #3166.

Note: See TracTickets for help on using tickets.