WordPress.org

Making WordPress.org

Opened 6 years ago

Closed 3 years ago

#317 closed defect (fixed)

Organizer application is hard to navigate when all contextual questions are expanded

Reported by: siobhan Owned by:
Milestone: Priority: normal
Component: WordCamp Site & Plugins Keywords:
Cc:

Description

I was filling in the organiser application form this morning. There are a lot of questions which ask for additional information if you answer yes. For example;

  • Do you know local people who would make good presenters/speakers?
  • Do you have at least 2 co-organizers?
  • etc

If you fill all of these in, the embedded form becomes hard to navigate. The bottom of it disappears and there is no scroll bar to navigate downwards. It is possible to tab through the boxes, but if you're not used to tabbing through forms it's confusing.

This is how the form ends up looking, with the "Finished Survey" button totally disappeared:

https://i.cloudup.com/U8qlCrLZ8d.png

Tested in Firefox, Chrome, and Safari.

Change History (4)

#1 follow-up: @iandunn
6 years ago

We attempted to fix that a few weeks ago and it seemed to work at the time. I just tried it again and wasn't able to reproduce the problem. It's possible that you still have the old page cached; could you try refreshing a few times to see if that fixes it?

#2 in reply to: ↑ 1 ; follow-up: @siobhan
6 years ago

Replying to iandunn:

We attempted to fix that a few weeks ago and it seemed to work at the time. I just tried it again and wasn't able to reproduce the problem. It's possible that you still have the old page cached; could you try refreshing a few times to see if that fixes it?

I'm still having the same problem on all my browsers despite clearing the cache.

To replicate it you can resize one of the large text input fields by grabbing the corner and dragging it down.

#3 in reply to: ↑ 2 @iandunn
6 years ago

Replying to siobhan:

To replicate it you can resize one of the large text input fields by grabbing the corner and dragging it down.

Ah, yeah, that'll trigger it too. I'll see if we can have it recalculate the container height whenever a textarea is resized.

#4 @iandunn
3 years ago

  • Resolution set to fixed
  • Status changed from new to closed

This is really a PollDaddy bug, and we've started just linking directly to the form instead of embedding it because of this and other bugs.

Note: See TracTickets for help on using tickets.