WordPress.org

Making WordPress.org

Opened 2 years ago

Closed 15 months ago

#3238 closed enhancement (duplicate)

Add filter for displaying Finished Translation (themes amd plugins)

Reported by: khoipro Owned by:
Milestone: Priority: normal
Component: Translate Site & Plugins Keywords:
Cc:

Description

Hi,

When we navigate to https://translate.wordpress.org/locale/vi (or any other language), it's no option to find which plugins/themes was fully translated (100%).

Currently, we just see plugins/themes which has 99% and less completed translations.

Screenshot: https://imgur.com/a/wsbm7

Why don't we add an option to have a list of them, so we (Translators) can promote them to local users better?

Thanks,

Change History (8)

This ticket was mentioned in Slack in #polyglots by khoipro. View the logs.


2 years ago

This ticket was mentioned in Slack in #glotpress by lenasterg. View the logs.


20 months ago

#3 @lenasterg
20 months ago

This would be a very useful fix, indeed.

#4 @ocean90
15 months ago

#3762 was marked as a duplicate.

#5 follow-up: @webaware
15 months ago

For translators who copy translated strings between dialects (like me, en-AU <=> en-NZ), it would be useful to have the list of 100% completed projects sorted by date last modified so that we can access recently translated projects.

#6 in reply to: ↑ 5 @maximejobin
15 months ago

Replying to webaware:

For translators who copy translated strings between dialects (like me, en-AU <=> en-NZ), it would be useful to have the list of 100% completed projects sorted by date last modified so that we can access recently translated projects.

I totally agree and feel the same for fr-CA that copies from fr-FR.

#7 @garrett-eclipse
15 months ago

Another +1 so I can easily pull other english variants into en_CA. Thanks

#8 @ocean90
15 months ago

  • Keywords needs-patch removed
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #3763.

Note: See TracTickets for help on using tickets.