WordPress.org

Making WordPress.org

Opened 3 weeks ago

Closed 3 weeks ago

#3242 closed defect (duplicate)

Wrong reference for the _get_term_hierarchy() function

Reported by: birgire Owned by:
Milestone: Priority: normal
Component: Developer Hub Keywords:
Cc:

Description

The documentation for the _get_term_hierarchy() function is not showing the correct source.

See here:

https://developer.wordpress.org/reference/functions/_get_term_hierarchy/#source

It also points to the wrong line-number on trac:

https://core.trac.wordpress.org/browser/tags/4.8/src/wp-includes/taxonomy.php#L3896

Here's the correct one:

https://core.trac.wordpress.org/browser/tags/4.8.3/src/wp-includes/taxonomy.php#L3154

Change History (1)

#1 @coffee2code
3 weeks ago

  • Resolution set to duplicate
  • Status changed from new to closed

Thanks for the report! Turns out this a duplicate of #2600.

Note: See TracTickets for help on using tickets.