WordPress.org

Making WordPress.org

Opened 7 months ago

Closed 7 months ago

Last modified 6 months ago

#3243 closed enhancement (duplicate)

Edit the access and display of the Reimbursement section

Reported by: Hugo Finley Owned by:
Milestone: Priority: normal
Component: WordCamp Site & Plugins Keywords:
Cc:

Description

Currently on the Reimbursement back end of the website there are a few of issues:

  1. When making the final adjustments to the working budget the financial volunteer has to access every claim in the reimbursement section separately.

Solution: simply have a summary page like the Vender Payments page with a table that include total claim amount and what it is for and who claimed it.

  1. Currently when a claim is put in by a volunteer they enter their bank details into the form in order to make the claim, this works well. But the current system allows anyone with access to the back end to view the claimants bank details.

Solution: Make it so only the claimant and two designated roles (financial organiser and lead organiser) have access to the claim. I know this still seems like extra people but as a financial organiser myself I have had to help people through making a claim, and also checked they are right before submitting them.

Change History (3)

#1 @iandunn
7 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

It seems like this is basically the same as #3244, so I'm going to close it in favor of that one.

Let me know if I missed something, though.

#2 @Hugo Finley
7 months ago

Entered the wrong data new ticket coming... sorry.

#3 @iandunn
6 months ago

Duplicate of #3246.

Note: See TracTickets for help on using tickets.