WordPress.org

Making WordPress.org

Opened 23 months ago

Last modified 23 months ago

#3246 reopened enhancement

Add extra columns to Reimbursements list table

Reported by: Hugo Finley Owned by:
Milestone: Priority: normal
Component: WordCamp Site & Plugins Keywords: needs-patch good-first-bug
Cc:

Description (last modified by iandunn)

When making the final adjustments to the working budget, the financial volunteer has to access every claim in the reimbursement section separately.

Solution: simply have a summary page like the Vender Payments page with a table that include total claim amount and what it is for and who claimed it.

Change History (5)

#1 @iandunn
23 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #3244.

#2 @Hugo Finley
23 months ago

This is not a duplicate of #3244 if is a separate ticket from it because point 1. is about making doing the budgeting/finance for WC easier.

In a way point 2 is part of #3244 but it is a separate point in that access is important not just for the WC team but for at least the lead organiser as they need to check that fraudulent claims are not being made.

#3 @iandunn
23 months ago

  • Description modified (diff)
  • Keywords needs-patch good-first-bug added
  • Resolution duplicate deleted
  • Status changed from closed to reopened
  • Summary changed from Changes to reimbursement plugin/pages to Add extra columns to Reimbursements list table
  • Type changed from defect to enhancement

#4 @iandunn
23 months ago

Ah, I see now. I edited the description and title to clarify that.

The issue with other organizers seeing payment details was resolved in r6094 as part of #3244, so I removed that from the description. It was done in a way that preservers the ability for all organizers to see the requests; only the payment details are hidden.

#5 @iandunn
23 months ago

#3243 was marked as a duplicate.

Note: See TracTickets for help on using tickets.