WordPress.org

Making WordPress.org

Opened 9 months ago

Closed 5 months ago

#3249 closed defect (duplicate)

Special characters on name field

Reported by: rtunon Owned by:
Milestone: Priority: normal
Component: Profiles Keywords:
Cc:

Description

When write any accent mark or special character in the user profile name field, the name doesn't appears in the front.

Thought that would be possible to format this field content in UTF-8 to support accent marks and latin special characters

Attachments (1)

Screen Shot 2017-11-06 at 10.22.56.png (154.2 KB) - added by rtunon 9 months ago.
Screenshot of the result writing Name field with spanish special characters

Download all attachments as: .zip

Change History (2)

@rtunon
9 months ago

Screenshot of the result writing Name field with spanish special characters

#1 @ocean90
5 months ago

  • Keywords ux-feedback needs-patch removed
  • Resolution set to duplicate
  • Status changed from new to closed
  • Type changed from enhancement to defect

Duplicate of #3284.

Note: See TracTickets for help on using tickets.