WordPress.org

Making WordPress.org

Opened 4 weeks ago

Closed 3 weeks ago

#3287 closed defect (duplicate)

'ms_site_not_found' documentation exists in triplicate

Reported by: danielbachhuber Owned by:
Milestone: Priority: normal
Component: Developer Hub Keywords:
Cc:

Description

See:

My hunch is that the "see if documentation already exists based on slug" code is generating the wrong slug for comparison.

TBD whether this impacts other pages. When the duplicates are removed, we'll want to make sure to set up redirects as the first (incorrect) instance is what's in Google right now.

Change History (2)

#1 @DrewAPicture
3 weeks ago

This happens time to time, especially when things get deprecated or otherwise moved around (such as when files get renamed, or some other aspect of meta associated with the item changes).

#2 @SergeyBiryukov
3 weeks ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1085.

Note: See TracTickets for help on using tickets.