WordPress.org

Making WordPress.org

Opened 3 weeks ago

Closed 3 weeks ago

#3291 closed defect (duplicate)

Showcase mobile styling issues

Reported by: LiamMcArthur Owned by:
Milestone: Priority: normal
Component: General Keywords: has-screenshots
Cc:

Description

There seems to be a mobile styling issue on the showcase section of the WordPress.org website. The slideshow section at the top doesn't seem to be responsive like the rest of the page, and causes the width of the page to exceed that of the mobile device in question. I've tested this in an iPhone 6 and a Samsung Galaxy S8.

Attachments (1)

Screenshot_20171123-204310.png (532.5 KB) - added by LiamMcArthur 3 weeks ago.
Showcase Screenshot - Galaxy S8

Download all attachments as: .zip

Change History (2)

@LiamMcArthur
3 weeks ago

Showcase Screenshot - Galaxy S8

#1 @LiamMcArthur
3 weeks ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1173.

Just spotted that this has already been issue has already been raised.

Note: See TracTickets for help on using tickets.