WordPress.org

Making WordPress.org

Opened 2 years ago

Closed 22 months ago

#3358 closed defect (worksforme)

Trac activity won't sync with WP.org profile

Reported by: Junaidkbr Owned by:
Milestone: Priority: normal
Component: Profiles Keywords:
Cc:

Description

My general WordPress.org profile https://profiles.wordpress.org/junaidkbr is not synced with my Trac activity (https://make.wordpress.org/core/). Some things for consideration

– My main profile has small case username i.e. junaidkbr but in Trac my username is used with capital J i.e. Junaidkbr although the WP.org profile is the same with junaidkbr and Junaidkbr.
https://cldup.com/BKugcIVgln.png
– My recent activity on Trac is not visible on https://profiles.wordpress.org/junaidkbr under Activity.
– You can see on my WP.org profile that I have a ticket on Trac, opened about 12 months ago, clicking on it takes you to the ticket where my username is shown with capital J i.e Junaidkbr
– If I go to https://core.trac.wordpress.org/my-tickets, there are no tickets available although my WP.org profile shows that I have a ticket opened 12 months ago

All of the above points suggest that my profiles are the same but still the activity is not synced properly.

Can anyone please look into this and provide some insights?

Thannks,
Junaid

Change History (7)

#1 @Junaidkbr
2 years ago

Seems like this ticket has appeared on my profile in Activity but my activity in Core Trac won't. https://core.trac.wordpress.org/my-comments?user=junaidkbr

#2 @Junaidkbr
2 years ago

  • Resolution set to invalid
  • Status changed from new to closed

#3 @Junaidkbr
2 years ago

  • Keywords close added

#4 @Otto42
2 years ago

cc @coffee2code The username is "Junaidkbr".

#5 @swissspidy
2 years ago

  • Keywords close removed
  • Resolution invalid deleted
  • Status changed from closed to reopened

Reopening as the issue isn't really resolved yet.

#6 @Junaidkbr
2 years ago

@swissspidy I think this was a false alarm. On further digging, I found out that the Activity logs are tracked differently than I expected.

#7 @ocean90
22 months ago

  • Resolution set to worksforme
  • Status changed from reopened to closed
Note: See TracTickets for help on using tickets.