WordPress.org

Making WordPress.org

Opened 16 months ago

Closed 15 months ago

Last modified 15 months ago

#3386 closed enhancement (duplicate)

Requesting a way to notify GTEs when one of plugins or themes with assigned PTE is not active for some times

Reported by: wolly Owned by:
Milestone: Priority: normal
Component: Translate Site & Plugins Keywords:
Cc:

Description

Discussing on polyglot, maybe one month of no activity of the PTE, after new string are added, could be a good starting point.

With this tool, GTEs will be able to solve the problem, contact the PTE and, if he/she has no time, GTEs can create a pool of translators to help them and, maybe, add others PTEs to that project

Slack discussion: https://wordpress.slack.com/archives/C02RP50LK/p1516187323000086

Change History (5)

This ticket was mentioned in Slack in #polyglots by wolly. View the logs.


16 months ago

#2 @obenland
16 months ago

  • Owner set to ocean90
  • Status changed from new to reviewing

#3 @ocean90
16 months ago

  • Owner ocean90 deleted

#4 @ocean90
15 months ago

  • Resolution set to maybelater
  • Status changed from reviewing to closed

Closing as maybelater for now. If there's more interest for this we can reopen, preferable with a patch.

#5 @ocean90
15 months ago

  • Resolution changed from maybelater to duplicate

Duplicate of #1863.

Note: See TracTickets for help on using tickets.