WordPress.org

Making WordPress.org

Opened 19 months ago

Closed 18 months ago

Last modified 18 months ago

#3440 closed enhancement (duplicate)

Add link to Upgrade PHP page from about/requirements.

Reported by: nerrad Owned by:
Milestone: Priority: normal
Component: General Keywords:
Cc:

Description

We now have an information page up (see #2996) about upgrading PHP. I'm thinking it may be good to get a link to this page from https://wordpress.org/about/requirements/? That will help a bit with visibility.

Change History (2)

This ticket was mentioned in Slack in #core-php by nerrad. View the logs.


19 months ago

#2 @obenland
18 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #3046.

Let's make this part of #3046. @mapk, could you see where this could be added?

Last edited 18 months ago by SergeyBiryukov (previous) (diff)
Note: See TracTickets for help on using tickets.