WordPress.org

Making WordPress.org

#3466 closed enhancement (duplicate)

Proposal: Plugin review process improvement

Reported by: minnur Owned by:
Milestone: Priority: normal
Component: Plugin Directory Keywords: close
Cc:

Description

Why people leave negative plugin reviews before trying get support ? Is this is something that WordPress.org could help reduce ? Maybe adding some kind of message that would let people create support ticket before writing a negative review?

Developers put so much effort including their own time to create plugins .. some improvement in the review process would be awesome.

Most of the time those reviews are new users and negative review is the only review they leave.
For example:

  1. https://wordpress.org/support/users/rvschir/
  2. https://wordpress.org/support/users/jackheape/reviews/ - This user is the most annoying and the way he leaves a review looks like a ransom.
  3. https://wordpress.org/support/users/ktilbury/

I am sure I am not the only one who has to deal with this kind of behavior.

Thanks,

Minnur

Change History (2)

#1 @netweb
17 months ago

Thanks for the ticket and welcome to #meta Trac @minnur

The #2337 is definitely related, I wonder if we should close this ticket as a duplicate and continue the discussion there?

#2 @minnur
17 months ago

  • Keywords close added
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #2337.

@netweb thanks for the link. Sure I agree lets close.

Note: See TracTickets for help on using tickets.