WordPress.org

Making WordPress.org

#3496 closed defect (worksforme)

Advanced Options: Need to update the notice showing under Previous Version section

Reported by: ibachal Owned by:
Milestone: Priority: normal
Component: Plugin Directory Keywords: has-screenshots
Cc:

Description

There is a notice in Advanced Option page of the plugin under Previous Version section that is related to plugin version and it looks more like a warning to user instead of just info.

Previous versions of this plugin may not be secure or stable and are available for testing purposes only.

Since the purpose of this notice is to warn the user to do not use previous version of the plugin in production. So it will be much better to represent it as a warning.

Here need to replace the CSS class notice-info with notice-warning.

Attachments (2)

notice-info.png (18.3 KB) - added by ibachal 16 months ago.
Currently
notice-warning.png (17.7 KB) - added by ibachal 16 months ago.
Should be.

Download all attachments as: .zip

Change History (4)

@ibachal
16 months ago

Currently

@ibachal
16 months ago

Should be.

#1 @obenland
13 months ago

Hi @ibachal, welcome to Meta Trac!

The thought behind that notice was to inform users that these versions are for testing-purposes only rather than warn them about them not being secure.

#2 @obenland
13 months ago

  • Milestone Plugin Directory v3.0 deleted
  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.