WordPress.org

Making WordPress.org

Opened 3 months ago

Closed 3 months ago

#3519 closed defect (duplicate)

Can't see more than 99 pages in the support forum

Reported by: alvarogois Owned by:
Milestone: Priority: low
Component: Support Forums Keywords:
Cc:

Description

I was doing a research of support threads along the years and found out that I can't see more than 99 pages in the Portuguese Support Forum https://pt.wordpress.org/support/view/all-topics/page/99/. When I try to see page 100 or the last page, I get a 404 from NGINX.

This is not critical, the last post I can see is 4 years old. But it's useless to have 249 pages of support threads if you can't access it, even if it is for historical reasons.

Change History (1)

#1 @Clorith
3 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Hiya, and thank you for the report.

This is a duplicate of #3414

Note: See TracTickets for help on using tickets.