WordPress.org

Making WordPress.org

Opened 13 months ago

Closed 12 months ago

Last modified 11 months ago

#3535 closed defect (worksforme)

"Contribute Translation" button doesn't work on Chrome on MacOS

Reported by: vladlu Owned by:
Milestone: Priority: normal
Component: Translate Site & Plugins Keywords:
Cc:

Description

Contribute Translation button doesn't work on Chrome on MacOS at https://translate.wordpress.org/.

I tested this on multiple browsers (Firefox, Chromium, Safari), the problem persists only on Chrome. Tested in Incognito without extensions. Also, my few friends confirmed this bug.

I didn't test this on other operating systems.

Change History (5)

#1 @casiepa
13 months ago

On windows platform I confirm the issue also with Chrome. With Internet Explorer 11 all fine.

This ticket was mentioned in Slack in #meta by sergey. View the logs.


13 months ago

#3 @garrett-eclipse
13 months ago

I just came across this seems there's something attached to the .button class as if you inspect and modify the markup to drop the button class then the link functions properly. I tried to sift through the JS out there but got a bit overwhelmed, just wanted to share it's something to do with that .button class.

#4 @ocean90
12 months ago

  • Keywords needs-patch removed
  • Resolution set to worksforme
  • Status changed from new to closed

Can't reproduce anymore. Please provide additional information if it's still happening for you.

#5 @garrett-eclipse
11 months ago

I can confirm this appears to be functional again.

Note: See TracTickets for help on using tickets.