WordPress.org

Making WordPress.org

#3612 closed defect (duplicate)

WordCamp Stripe payment gateway - Change the name to "Credit Card" or similar

Reported by: Pablo Moratinos Owned by:
Milestone: Priority: normal
Component: WordCamp Site & Plugins Keywords:
Cc:

Description

Hello,
To buy WordCamp tickets CampTix Event Ticketing Plugin uses Paypal payment gateway. Recently Paypal has changed their rules and now it is forcing us to open accounts.

For that we have asked for Stripe to be installed. It's ok but most people won't know what Stripe is and I think it would be better to use the text "Credit Card" or similar in the gateway selector.

Change History (2)

This ticket was mentioned in Slack in #meta-wordcamp by pablo-moratinos. View the logs.


14 months ago

#2 @ocean90
14 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #3611.

Note: See TracTickets for help on using tickets.