WordPress.org

Making WordPress.org

Opened 18 months ago

Closed 18 months ago

Last modified 18 months ago

#3616 closed task (fixed)

Update .ORG sites access

Reported by: jbpaul17 Owned by:
Milestone: Priority: normal
Component: Make (Get Involved) / P2 Keywords:
Cc:

Description

I'm migrating my .ORG account from @jbpaul17 to @jeffpaul (so that my .ORG and Slack accounts match) and wanted to check into:
1) Copying access rights from @jbpaul17 to @jeffpaul on https://make.wordpress.org/, https://make.wordpress.org/core, https://wordpress.org/news, https://make.wordpress.org/polyglots, https://make.wordpress.org/securityteam, and https://make.wordpress.org/tide. If there's a way to replace the author of posts/pages/comments from @jbpaul17 to @jeffpaul on those sites that'd be fantastic.
2) Revoke access for the @jbpaul17 account once @jeffpaul has been setup

Thanks!

Change History (4)

#1 @dd32
18 months ago

  • Resolution set to fixed
  • Status changed from new to closed

Done. Post ownership on make/core is still updating, but will be done.

#2 follow-up: @JeffPaul
18 months ago

@dd32 I'm not sure if this is a bug or not (and if it is I haven't found a related Trac ticket), but after updating my username/account on the .ORG sites I'm seeing all the tags dropped from posts I've published. I'm slowly going through those to add basic ones for devchat summaries, but let me know if this is not a known bug and I'll open a ticket with the details I'm seeing.

#3 in reply to: ↑ 2 @dd32
18 months ago

Replying to JeffPaul:

@dd32 I'm not sure if this is a bug or not (and if it is I haven't found a related Trac ticket), but after updating my username/account on the .ORG sites I'm seeing all the tags dropped from posts I've published. I'm slowly going through those to add basic ones for devchat summaries, but let me know if this is not a known bug and I'll open a ticket with the details I'm seeing.

I used the Core Posts Bulk Edit functionality, and only touched the Authorship field.

I can confirm that Bulk editing posts on make/core strips all tags. I'm not sure if that's a Core, O2, or Gutenberg related bug (as i haven't tested it)

Dang :(

Version 0, edited 18 months ago by dd32 (next)

#4 @JeffPaul
18 months ago

@dd32 I've tested a local, vanilla install and then tested again after adding Gutenberg, neither seemed to strip tags when bulk changing authors. I don't have access to the O2 theme, so I can't test that but it seems that may be where the conflict exists (though could be other plugins on make/core causing this as well).

Note: See TracTickets for help on using tickets.