WordPress.org

Making WordPress.org

Opened 10 months ago

Closed 10 months ago

Last modified 10 months ago

#3663 closed defect (duplicate)

Images out of parent div when previewing from the track

Reported by: xavortm Owned by:
Milestone: Priority: normal
Component: Trac Keywords: has-screenshots
Cc:

Description

I remember seeing this issue long ago, but got reminded of it again today at the WCEU contrib day. I searched for this reported in the trac but couldn't find anything, so sorry if It's already reported.

A live example can be seen at: https://core.trac.wordpress.org/attachment/ticket/43986/screenshot_14.png

Screenshot of the issue: http://i.imgur.com/4tSny4W.png

Fix:

.image-file img {
	max-width: 100%;
	height: auto;
}

I will try to submit the patch file here today if possible :)

Change History (2)

#1 @ocean90
10 months ago

  • Keywords needs-patch removed
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #3023.

#2 @xavortm
10 months ago

Gotcha, I actually had this conversation here in the camp, but couldn't update anything due to the wifi connection. The idea was to center the image at least or provide an option to click to zoom. Anyways, thanks for checking it out :)

Note: See TracTickets for help on using tickets.