WordPress.org

Making WordPress.org

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#368 closed enhancement (duplicate)

Responsive

Reported by: wpidiots Owned by:
Milestone: Priority: normal
Component: General Keywords:
Cc:

Description

Hey guys,

Whole WordPress.org is not much responsive and doesn't work well with different resolutions (under 960px width) and various devices (mobile on the first place).

We would like to contribute and make it responsive!

Where to start?

Change History (2)

#1 @iandunn
3 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Hi, there are already several tickets about this. #270 is probably where you want to start.

#2 @iandunn
3 years ago

Duplicate of #270.

Note: See TracTickets for help on using tickets.