WordPress.org

Making WordPress.org

#3682 closed defect (invalid)

Plugin repo suggesting wrong language

Reported by: aravindajith Owned by:
Milestone: Priority: normal
Component: Translate Site & Plugins Keywords:
Cc:

Description

Hey,

I am a translation contributor and this issue has been bothering me for a long time. I wonder why no one has reported it yet.

My local language is 'Malayalam', code - ML. But the repository suggests me to help translate WordPress to 'Malay', code - MS which actually is the Malaysian language.

Please check the screenshot here - https://cl.ly/sVWb

It's just not for me but for everyone in my locale sees the same message. It must be a minor logical issue. Kindly fix it. It will really help us to add more contributors to the Translators community.

Thank you

Change History (3)

This ticket was mentioned in Slack in #polyglots by aravindajith. View the logs.


12 months ago

#2 @ocean90
12 months ago

Which Accept-Language header is your browser sending? You can check this on http://www.reliply.org/tools/requestheaders.php.

#3 @aravindajith
12 months ago

  • Resolution set to invalid
  • Status changed from new to closed

@ocean90 My bad! It had MS in the headers. Chrome is passing the wrong info, the issue is not with the repo. Thank you.

Note: See TracTickets for help on using tickets.