WordPress.org

Making WordPress.org

#3687 closed defect (fixed)

'Installing VVV' guide has incorrect instructions for installing vagrant plugins

Reported by: talldanwp Owned by:
Milestone: Priority: normal
Component: Handbooks Keywords:
Cc:

Description

Under step 3, the guide recommends installing the vagrant-triggers vagrant plugin:
https://make.wordpress.org/core/handbook/tutorials/installing-a-local-server/installing-vvv/#3-installing-vagrant-plugins

This seems to be no longer required when installing VVV, and installing it actually causes an error when running vagrant up.

Here's a link to the VVV software requirement docs that now only recommend installing the vagrant-hostsupdater plugin:
https://varyingvagrantvagrants.org/docs/en-US/installation/software-requirements/

Change History (1)

#1 @obenland
13 months ago

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.