WordPress.org

Making WordPress.org

#3696 closed defect (duplicate)

Error showing non-english languages on WordPress Profile page

Reported by: felipeloureirosantos Owned by:
Milestone: Priority: normal
Component: Profiles Keywords:
Cc:

Description

Originally reported in the forums: https://wordpress.org/support/topic/error-on-profile-page/

There is a bug in some non-English languages which shows the wrong character in the user's profile.

Examples:

User profile at "WordPress Profiles": https://profiles.wordpress.org/skaut

User profile at "bbPress": https://wordpress.org/support/users/skaut

Change History (1)

#1 @ocean90
12 months ago

  • Milestone Plugin Directory v3.0 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #3284.

Note: See TracTickets for help on using tickets.