WordPress.org

Making WordPress.org

#3762 closed enhancement (duplicate)

Provide a Completed view for 100% translated projects

Reported by: garrett-eclipse Owned by:
Milestone: Priority: normal
Component: Translate Site & Plugins Keywords:
Cc:

Description

Hello,

This just came up again in #polyglots here;
https://wordpress.slack.com/archives/C02RP50LK/p1534273739000100

And I've wanted this myself so opening here.

It would be very helpful to variant locale translators if they could look up all 100% complete projects on the parent locale or similar locale so they can export the strings and import into their own project.
For myself it would be helpful to lookup en_GB/en_AU/en_NZ projects that are 100% and import them into en_CA as waiting strings.

In the reference case Maxime wanted to pull fr_FR strings into fr_CA projects.

Currently, on translate.wp.org once a project (theme/plugin) reaches 100% translated it gets filtered from the views.

Thank you

Change History (4)

This ticket was mentioned in Slack in #polyglots by garrett-eclipse. View the logs.


14 months ago

#2 @maximejobin
14 months ago

Currently, on translate.wp.org once a project (theme/plugin) reaches 100% translated it gets filtered from the views.

Basically, some code was added to exclude projects 100% completed to be in the results. Options could be:
1) allow projects 100% completed to be shown
2) add a new option in the dropdown for plugins/themes that are fully translated.

#3 @webaware
14 months ago

Adding my voice in support. I'm a GTE for en-AU and en-NZ, and frequently copy completed translations between dialects (either direction). Only yesterday I went to find a project that I'd seen with lots of strings waiting to be approved, and someone else had already done it -- because I could not remember its name, I had no way to track it down in GlotPress so that I could do the export/import dance, and had to ask another GTE if they could remember it (they did).

#4 @ocean90
14 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #3238.

Note: See TracTickets for help on using tickets.