WordPress.org

Making WordPress.org

Opened 14 months ago

Closed 14 months ago

Last modified 14 months ago

#3786 closed enhancement (duplicate)

Preview button

Reported by: ivan192 Owned by:
Milestone: Priority: normal
Component: Support Forums Keywords:
Cc:

Description

Add a preview button when creating a topic in the forums and when adding messages to existing topics.

Change History (6)

#1 @ivan192
14 months ago

  • Type changed from defect to task

#2 @Otto42
14 months ago

  • Type changed from task to enhancement

#3 @Otto42
14 months ago

Considering that they're editable for an hour, how would this be useful? What problem would it solve?

Also, how would it work? Like preview then submit, or preview or submit?

#4 @ivan192
14 months ago

View before submit.

#5 @netweb
14 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Punting this upstream to #bbPress2407

Last edited 14 months ago by netweb (previous) (diff)

#6 @SergeyBiryukov
14 months ago

  • Keywords reporter-feedback removed

Duplicate of #153.

Note: See TracTickets for help on using tickets.