WordPress.org

Making WordPress.org

#3846 closed task (duplicate)

Translate Handbook

Reported by: ivan192 Owned by:
Milestone: Priority: normal
Component: Handbooks Keywords:
Cc:

Change History (1)

#1 @ocean90
14 months ago

  • Component changed from International Sites (Rosetta) to Handbooks
  • Resolution set to duplicate
  • Status changed from new to closed

Because GlotPress is currently only designed to support application strings which are usually small and don't require the knowledge about the whole context and order of strings.

Closing as a duplicate of #658. See also https://make.wordpress.org/polyglots/2015/05/27/translating-documentation/.

Note: See TracTickets for help on using tickets.