WordPress.org

Making WordPress.org

Opened 9 months ago

Closed 9 months ago

#3898 closed enhancement (duplicate)

Create a nice /support Slack command to inform users Slack is for development

Reported by: garrett-eclipse Owned by:
Milestone: Priority: normal
Component: Slack & IRC Keywords:
Cc:

Description

Hello,

I've seen alot of users ask support questions in #core and other places and found contributors regurgitating the same information over and over.

This can become a nuisance and sometimes comes off as an 'in-your-face' way of directing users to the correct support channels.

It would be nice to have a preset message template with support information/links that could be triggered with a Slack command like /announce.

Something like /support @username would create a message such as;

Hello @username,

This Slack channel is for WordPress core development. For support and general chatting please visit our support forums and IRC.

Support Forums - https://wordpress.org/support/
IRC Channel - https://make.wordpress.org/support/irc-support-channel/

Good luck and have fun coding.

This would simplify the contributor response and remove any potential for being confrontational.

Not sure if it's possible but thought it would be helpful.

Thanks

Change History (1)

#1 @netweb
9 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #2843.

Note: See TracTickets for help on using tickets.