WordPress.org

Making WordPress.org

Opened 9 months ago

Closed 9 months ago

Last modified 9 months ago

#3917 closed defect (duplicate)

Only 1 theme under Featured Theme on wp.org

Reported by: sebastienserre Owned by:
Milestone: Priority: normal
Component: Theme Directory Keywords:
Cc:

Description

Change History (2)

#1 @Otto42
9 months ago

  • Resolution set to maybelater
  • Status changed from new to closed

This is a known issue that happens rarely. It's a bug in the caching behind the API, and it solves itself after a few minutes.

#2 @SergeyBiryukov
9 months ago

  • Component changed from General to Theme Directory
  • Resolution changed from maybelater to duplicate

Duplicate of #2464.

Note: See TracTickets for help on using tickets.