WordPress.org

Making WordPress.org

Opened 6 months ago

Closed 6 months ago

#3970 closed defect (fixed)

Support Theme: Correct link color on forums list

Reported by: SergeyBiryukov Owned by: SergeyBiryukov
Milestone: Priority: normal
Component: Support Forums Keywords: has-screenshots
Cc:

Description

Since [7835], the links on https://wordpress.org/support/forums/ are indistinguishable from text, because both are displayed in the same color.

Caused by body.archive #main a { color: inherit; }, introduced in HelpHub/#206 for category archives like https://wordpress.org/support/category/getting-started/.

The selector should be adjusted to only apply to category archives and not the forum archives.

Attachments (1)

3970.png (11.2 KB) - added by SergeyBiryukov 6 months ago.

Download all attachments as: .zip

Change History (2)

@SergeyBiryukov
6 months ago

#1 @SergeyBiryukov
6 months ago

  • Owner set to SergeyBiryukov
  • Resolution set to fixed
  • Status changed from new to closed

In 7923:

Support Theme: Apply category archive styles to category archives only.

Fixes #3970.

Note: See TracTickets for help on using tickets.