WordPress.org

Making WordPress.org

#3980 closed defect (duplicate)

Smartphones are not showing event videos

Reported by: casiepa Owned by:
Milestone: Priority: normal
Component: WordPress.tv Keywords:
Cc:

Description

Reported by @rmarks
Slack: https://wordpress.slack.com/archives/C037W5MBT/p1544191445096800

The browser is not showing the videos of an event (e.g. https://wordpress.tv/event/wordcamp-europe-2017/) if the screensize is too small (like iPhone), it only shows the latest uploaded videos.

Change History (1)

#1 @obenland
11 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #974.

This is due to the wordpress.tv theme not being responsive and the mobile theme kicking in

Note: See TracTickets for help on using tickets.