Opened 5 years ago

Closed 5 years ago

#4010 closed defect (bug) (invalid)

Nb.jason error

Reported by: unkny's profile unkny Owned by:
Milestone: Priority: normal
Component: General Keywords:

Description NB.json made huge problems for my whole site. It gave errors on every page. It made themes dont work correct, plugins didnt work correct.

The only work aroud was to change the language of the wordpress interface from NB.json which is Norwegian to US English. Then the error went away. Theme worked, plugins worked!

The wordpress core didnt give me those errors anymore.

Ive seen there are new names now for Norwegian languages. Will these be incuded in a update soon ?

Change History (6)

#1 @unkny
5 years ago file which goes to a 404 page. No idea if its Jetpack dough i doubt it since whe n i change the language in the wordpress interface options to English it went away.

#2 follow-up: @dd32
5 years ago

  • Component changed from to General
  • Keywords needs-patch removed
  • Priority changed from high to normal
  • Resolution set to invalid
  • Status changed from new to closed

Hi @unkny,

The widget is a Jetpack widget, you'll need to contact the Jetpack team for further help.

I'll pass this along as well.

#3 in reply to: ↑ 2 @unkny
5 years ago

Replying to dd32:

Hi @unkny,

The widget is a Jetpack widget, you'll need to contact the Jetpack team for further help.

I'll pass this along as well.

Thank you @dd32 So you will pass this on, but i still should report the error to them ? I thought Wordpress, woocomerce, #jetpack, job manager was all under Automatic.

But i will report it now then, thanks for helping me everyone :)

Reason i thought this was a wordpress problem, was because others had the same issue with the Wordpress interface, even people without jetpack. So that's why i did not think it was a jetpack issue. And as i said, we have different norwegian language, something called Nynorsk, and then Bokmål which nb.jason stands for norsk bokmål.json. But now they have both made it seems.

#4 @jeherve
5 years ago

To close the loop on this, and for others who may experience this issue in the future: this issue is tracked here:

Until the problem is solved, a work-around is to deactivate the Notifications feature in Jetpack. You can do so here:

#5 @unkny
5 years ago

  • Keywords needs-patch added
  • Resolution invalid deleted
  • Status changed from closed to reopened

Like i told JetPack after closing down the tickets people open on exactly this issue. Which is many.


Yes but that dont work when my interface in wordpress is in Norwegian.

This is just shortcuts, when you pay for a product, you expect it to work or ? This has been a problem for at least this whole year ive since it popup, for all kind of languages. Would be easier to fix the problem than to make us shut down notifications which we actually do need, or to change our native wordpress admin to english when it’s not.

Its not worth paying for products that dosent work, when you have others that does the exact same and does work isn't it ?

Version 0, edited 5 years ago by unkny (next)

#6 @ocean90
5 years ago

  • Keywords needs-patch removed
  • Resolution set to invalid
  • Status changed from reopened to closed

@unkny This Trac is only used for enhancements and bug reporting for the site. Please continue any discussion on the GitHub issues.

Note: See TracTickets for help on using tickets.