WordPress.org

Making WordPress.org

Opened 10 months ago

Last modified 3 months ago

#4037 new defect

Speaker block with double scroll bar

Reported by: RMarks Owned by:
Milestone: Priority: normal
Component: WordCamp Site & Plugins Keywords:
Cc:

Description

When using a speaker block for a speaker that includes a biography of, let's say a typical length, the browser shows a scroll bar for the block and a scroll bar for the browser.

Here's how to reproduce. I was in VVV using the wordpress-meta-environment and on the the http://2014.seattle.wordcamp.test/ site. I created a new post using the block editor. On the first block below the title, I selected the Speakers block type and selected Andrew Nacin. When scrolling down the page, you have to interact with both scroll bars before being able to see the next block.

See my screen animation for an example.

Attachments (1)

speaker-block-scroll.gif (1.3 MB) - added by RMarks 10 months ago.

Download all attachments as: .zip

Change History (4)

#1 @coreymckrill
10 months ago

@RMarks is this the same issue as described here?

https://github.com/WordPress/gutenberg/issues/11185

If so, I suspect we'll need to wait for Gutenberg/Core to come up with a solution.

#2 @RMarks
10 months ago

Possibly @coreymckrill.

It's the same as https://github.com/WordPress/gutenberg/issues/11578 (closed; duplicate of GH 11185) in that I have two overlapping scroll-able areas.

There are some reports in 11185 that indicate it's impossible to scroll down. I'm ultimately able to scroll down the page once I am mousing over the scrollbar all the way to the right.

#3 @ryelle
3 months ago

Hi @RMarks, now that the gutenberg issue with scrolling has been closed as fixed, is the Speaker block still causing you to have double scrollbars?

Note: See TracTickets for help on using tickets.