WordPress.org

Making WordPress.org

Opened 8 months ago

Closed 8 months ago

Last modified 7 months ago

#4061 closed defect (fixed)

Redirect /themes/index.php to /themes/

Reported by: jonoaldersonwp Owned by: dd32
Milestone: Priority: lowest
Component: Theme Directory Keywords: seo
Cc:

Description

/themes/index.php is empty/doesn't work, and it's (theoretically) a duplicate of /themes/.
Let's 301 redirect it.

Change History (2)

#1 @dd32
8 months ago

  • Owner set to dd32
  • Resolution set to fixed
  • Status changed from new to closed

In 8097:

Theme Directory: Add a canonical redirect for /themes/index.php which no-one should ever access.

Fixes #4061.

#2 @joostdevalk
7 months ago

  • Keywords seo added
Note: See TracTickets for help on using tickets.