Making WordPress.org

Opened 5 years ago

Closed 5 years ago

Last modified 4 months ago

#4071 closed defect (bug) (duplicate)

planet.wordpress.org should enforce HTTPS

Reported by: jonoaldersonwp's profile jonoaldersonwp Owned by:
Milestone: Priority: low
Component: Planet (planet.wordpress.org) Keywords: seo
Cc:

Description

Requests to http://planet.wordpress.org/ should redirect to (the equivalent path on) https://planet.wordpress.org, via a 301 redirect. This should execute before any other redirection logic.

Change History (2)

#1 @ocean90
5 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #634.

#2 @dd32
4 months ago

  • Component changed from General to Planet (planet.wordpress.org)
Note: See TracTickets for help on using tickets.