WordPress.org

Making WordPress.org

Opened 5 months ago

Closed 4 weeks ago

#4089 closed defect (fixed)

404 on plugin handbook page

Reported by: Ipstenu Owned by:
Milestone: Priority: high
Component: Handbooks Keywords:
Cc:

Description

https://developer.wordpress.org/plugins/header-requirements/

That page is throwing a 404 however it exists on the back end of WordPress.org

Change History (6)

#1 @coffee2code
5 months ago

  • Resolution set to fixed
  • Status changed from new to closed

Fixed. The parent page was edited by someone without publishing privileges, so the page was reverted to pending, which also made all subpages inaccessible.

This ticket was mentioned in Slack in #meta by joostdevalk. View the logs.


5 months ago

#3 @joostdevalk
5 months ago

  • Resolution fixed deleted
  • Status changed from closed to reopened

This has happened again, page is not reachable.

#4 @Otto42
5 months ago

Rami unpublished it and set it to pending review, again. He should have the proper privs, so, not seeing why this is happening.

#5 @ocean90
5 months ago

#4140 was marked as a duplicate.

#6 @coffee2code
4 weeks ago

  • Resolution set to fixed
  • Status changed from reopened to closed

Page in question is currently accessible. The cause is as I described previously. If it happens again we'll have to investigate editing permissions for the user (Rami) since they should be able to properly edit handbook pages.

Note: See TracTickets for help on using tickets.