WordPress.org

Making WordPress.org

Opened 4 years ago

Closed 4 years ago

#41 closed enhancement (duplicate)

Add "Related" links to support forum posts

Reported by: downstairsdev Owned by:
Milestone: Priority: low
Component: General Keywords:
Cc:

Description

It would be nice to have "Related Topics" displayed in a support forum post, so if the current post doesn't answer your question exactly, you can easily find another one that might. StackExchange has this feature (example: http://wordpress.stackexchange.com/questions/1567/best-collection-of-code-for-your-functions-php-file).

Attachments (1)

related-topics.jpg (151.1 KB) - added by downstairsdev 4 years ago.

Download all attachments as: .zip

Change History (2)

#1 @iandunn
4 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Closing as duplicate of #36

Note: See TracTickets for help on using tickets.